Partial outage - Search results

Incident Report for makemusic

Resolved

Search results are now working as expected.
Posted Jun 12, 2026 - 20:20 UTC

Update

We are continuing to investigate this issue.
Posted Jun 12, 2026 - 18:09 UTC

Investigating

Some catalog seaches are not displaying any results, or a "broken record" error message. We are currently investigating the issue and will update here when more information is available.
Posted Jun 12, 2026 - 18:07 UTC
This incident affected: Catalog and Search.